Pertanyaan Pesan Kesalahan di Arista Transcoder, bagaimana menginstal plugin ffdeinterlace?


Saya terus menerima pesan kesalahan ini ketika saya ingin mentranskodekan sebuah dvd menjadi sebuah kata avi format file. Ini adalah pesan kesalahan yang saya dapatkan:

Required plugin could not be found
Python (v2.7) requires to install plugins to support the following multimedia feature:
  GStreamer element ffdeinterlace

Saya tidak tahu harus berbuat apa. Saya sudah melakukan hal-hal berikut:

sudo /usr/share/doc/libdvdread4/install-css.*
sudo apt-get install gdebi
wget archive.ubuntu.com/ubuntu/pool/universe/g/gstreamer0.10-ffmpeg/gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb
sudo gdebi gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb

Tidak ada yang mampu memperbaiki masalah. Jika ada yang bisa membantu, pasti akan membantu saya dan kemungkinan besar banyak orang yang hanya ingin membuat cadangan film mereka.


12
2018-02-08 14:18


asal


Atau anjing pergi, mendorong seseorang dengan itu seperti rekaman campuran di tahun 80-an. - Henrx Badr
Coba gunakan PPA ini untuk gstreamer: launchpad.net/~mc3man/+archive/ubuntu/gstffmpeg-keep Anda akan lebih baik untuk menghapus gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb Anda yang asli - andrew.46
Lebih lanjut ke komentar @ andrew.46, ada bug yang diketahui, diposting di sini: bugs.launchpad.net/ubuntu/+source/arista/+bug/1306592 - ThatGuy


Jawaban:


Sumber: arista

sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install ffmpeg gstreamer0.10-ffmpeg

dan kemudian restart arista.


1
2018-04-23 14:37