Pertanyaan Beberapa menu dalam bahasa Cina / Jepang!


Kemarin saya mematikan komputer saya dan hari ini ketika saya menyalakannya dan masuk ke 12.04, string tertentu dalam bahasa Jepang / Cina (saya tidak tahu bagaimana membedakan keduanya). String-string tersebut adalah:

  1. Aplikasi, menempatkan pemilih menu di panel saya.
  2. Di bawah 'tempat', 'Home folder', 'Desktop', 'Computer'.
  3. Menu di VLC!
  4. Aplikasi tertentu seperti 'konverter suara', dll.

Bagaimana saya bisa mengubah semuanya kembali ke Bahasa Inggris?

Saya menggunakan Gnome classic di Ubuntu 12.04.


11
2018-05-03 09:06


asal


Juga lihat askubuntu.com/questions/33025/…  dan askubuntu.com/questions/162391/how-do-i-fix-my-locale-issue/… - belacqua
Divad, Bless Anda karena tidak mengasumsikan semua orang dapat menavigasi sistem dalam bahasa Cina (Urdu, Farsi ...) Ini adalah jawaban terbaik yang pernah saya lihat pada topik ini. Memperbaiki saya jam 6 pagi ;-)


Jawaban:


  1. Edit /etc/default/locale:

    LANG="en_US"
    
    LANGUAGE="en_US:en"
    
  2. Edit ~/.pam_environment:

    LANG=en_US
    
    Language=en_US
    

Logout dan masuk, atau reboot.


14
2018-05-03 09:38



Bisakah Anda mencerahkan kami mengapa ini terjadi? Hari ini saya terbangun dengan masalah yang sama. Sejak saya mulai belajar bahasa Jepang, saya menginstal dukungan bahasa Jepang (tidak ada cara lain untuk menambahkan tata letak Jepang dan Anda harus beralih ke ibus untuk menggunakannya). Saya cukup terkejut ketika tanpa izin saya sistem saya berbalik melawan saya. Saya memiliki pengetahuan dasar yang cukup dalam bahasa ini dan fakta bahwa Dash hanya menanggapi Kanji dan hal-hal seperti itu adalah sesuatu yang berlebihan bagi saya. LOL / etc / default / locale adalah seperti itu (benar, itulah) tetapi ~ / .pam_environment telah menambahkan "ja" (Jepang). - rbaleksandar


Jalankan "dukungan bahasa"dari dash dan pilih"Inggris"dan klik"menerapkan sistem yang luas". Ini seharusnya bekerja untukmu.


2
2018-05-03 09:19



Saya minta maaf tapi saya menggunakan Gnome classic dan saya tidak memiliki tanda hubung. - harisibrahimkv
Jika Anda dari gnome, maka System> Preference> Language support. Lebih lanjut Anda dapat memilih bahasa default dari panel bawah menu login. - beeju
Pertama-tama, menu login saya tidak memiliki panel bawah dan saya sudah mencari di layar itu untuk preferensi bahasa yang saya tidak dapat temukan. Kedua, System-> Preferences saya tidak memiliki 'dukungan bahasa' sebagai opsi di dalamnya! - harisibrahimkv


Oke, jadi saya tersandung di pos karena saya punya masalah yang sama. Semoga ini akan membantu sedikit, karena berhasil bagi saya:

  1. buka terminal sebagai pengguna utama Anda. Ini dapat dilakukan dengan menu atau menekan Ctrl + Alt + t dari desktop.

  2. Ketik 'sudo su' tanpa 's. (yaitu, ketik: sudo su)

  3. Ketika terminal meminta kata sandi Anda, masukkan dan tekan enter.

  4. ketik 'gnome-control-center', againt without 's, dan tekan enter

  5. Pusat kontrol sekarang harus terbuka dan Anda klik pada bendera biru (Terlihat seperti bendera PBB).

  6. Ini akan sangat suka pop-up dengan pertanyaan dalam bahasa Cina (Dukungan bahasa tidak lengkap). Tekan saja tombol kiri - setelah tulisan cina tertulis '(R)' sesuai dengan ingatanku.

  7. Sekarang Anda berada di dukungan bahasa. Di sini Anda akan melihat daftar bahasa. Punyaku, dalam urutan yang menurun: Sesuatu yang bahasa Cina, Inggris, banyak aksen Inggris Greyed-out. Di sini Anda harus menyeret orang Cina ke daftar (Ini menghilang ketika saya mencoba), meninggalkan bahasa Inggris sebagai yang teratas. Langkah ini mungkin memerlukan beberapa kali percobaan. Jangan khawatir, ini akan berhasil ;-)

  8. Tekan tombol di bawah daftar, ini mengatakan "Terapkan sistem lebar" dalam bahasa Cina. Ini mungkin meminta kata sandi Anda. Jadi, masukkan itu.

  9. Sekarang Anda dapat menutup jendela dukungan Bahasa dan logout seperti biasa. Saat Anda masuk, bahasa harus kembali ke bahasa Inggris.

Tepuk tangan, DivadLarsen


2
2018-05-29 13:23