Pertanyaan Bagaimana cara menginstal Chromium versi terbaru di Ubuntu 13.10? [duplikat]


Pertanyaan ini sudah memiliki jawaban di sini:

Sebelumnya pertanyaan yang sama ini ditanyakan, bagaimanapun semua jawaban salah - termasuk yang terpilih. Jadi, ayo coba lagi. (Saya telah menentukan nomor versi Ubuntu di bagian atas untuk menunjukkan kebaruan yang ini). Saya datang ke sini sebagai seseorang yang baru saja menginstal Ubuntu dan benar-benar menginginkan versi Chromium terbaru.

Saat ini, versi Chromium yang terbaru Versi 30.

PPA yang tidak berfungsi dan tidak disarankan:

  1. ppa:a-v-shkop/chromium

    Pada tulisan ini, PPA ini hanya mendukung versi 25 dalam stabil dan versi 27 di dev. Belum diperbarui dalam tiga bulan.

  2. ppa:chromium-daily/ppa

    Pada tulisan ini, PPA ini hanya mendukung versi 18. PPA ini sangat usang yang saya ajukan a laporan bug yang menyarankan untuk dimatikan.

  3. ppa:webapps/preview

    Pada tulisan ini, PPA ini hanya mendukung versi 20. Belum diperbarui dalam 11 bulan.


10
2017-07-06 20:03


asal


Saya ingin menjadi jelas - saya berbicara secara retoris dalam pertanyaan ini. Saya bukan pemula Ubuntu. Sebenarnya saya akan membangunnya dari sumber dalam beberapa menit, tetapi saya pikir pertanyaannya harus ada di askubuntu.com, bahkan jika tidak ada jawaban karena permintaan belum dipenuhi dengan skrip ppa atau peningkatan versi resmi. - Evan Carroll
Secara teknis stabil terbaru untuk Ubuntu adalah yang ada di repositori>: - D Ada lagi yang dianggap tidak stabil ... - Rinzwind
Saya tidak yakin apakah itu bahasa yang benar atau tidak. Saya belum pernah mendengar tentang rilis produksi di luar tanggal beku sebagai "tidak stabil." Tapi, pertanyaannya telah dimodifikasi untuk menyelesaikan segala ambiguitas potensial. - Evan Carroll
@EvanCarroll Apakah Anda memiliki laporan progess pada kompilasi / bangunan Anda? - Seth♦
Saya diasgree dengan langkah untuk menutup sebagai duplikat Cara menginstal yang terbaru stabil versi Chromium?. OP belum ditentukan stabil tapi terbaru.


Jawaban:


Pada titik ini, tampak bahwa Halaman Proyek Chromium di Launchpad menjadi tidak aktif dan ketinggalan zaman. Pengembangan dev, beta, dan harian yang terakhir dari proyek khusus ini dibuat sekitar 65 minggu yang lalu (lebih dari satu tahun).

Saat ini, ada PPA dev build yang tersedia serta dua saluran Debian / Ubuntu (dev dan beta) yang disediakan oleh Google: yang menyediakan paket deb untuk instalasi. Lihat Laman proyek Chromium untuk informasi tambahan.

Saluran pengembang untuk Debian / Ubuntu disediakan oleh Google

Saluran Beta untuk Debian / Ubuntu disediakan oleh Google

Launchpad chromium-dev PPA

Ada pengembang dev chromium (> = versi 29.0 saat ini) tersedia sebagai PPA sini.

  • Instalasi dari baris perintah:

    Dev PPA terbaru dapat diperoleh dengan menjalankan perintah berikut dari terminal (Ctrl-Altt):

    sudo add-apt-repository ppa:saiarcot895/chromium-dev
    sudo apt-get update
    sudo apt-get install chromium-browser
    
  • Instalasi dari Synaptic Package Manager:

    • Pilih Pengaturan -> Repositories -> Perangkat Lunak Lain -> Tambah dan masukkan: deb http://ppa.launchpad.net/saiarcot895/chromium-dev/ubuntu YOUR_UBUNTU_VERSION_HERE utama

    • Pilih Tambah sumber. Selanjutnya, pilih tombol Reload pada menu untuk mengindeks kembali daftar paket Anda

    • Di bidang Quickfilter, masukkan "chromium" dan Anda akan melihat versi terbaru dari paket yang tersedia untuk instalasi dari proyek ini.

    • Terakhir, tandai paket yang Anda minati, dan klik tombol Terapkan.

Saya belum secara pribadi menguji build ini. Melihat landasan peluncuranuntuk detail lebih lanjut tentang PPA ini.

Pembangun terakhir yang berhasil (29.0.1547.0-0ubuntu0ppa3) terjadi pada 6.26.2013 tersedia untuk saucy, raring, quantal, tepat, dan oneiric.

CATATAN: Beberapa fitur Chromium, termasuk Sinkronisasi, memerlukan kunci API, yang tidak disertakan dengan paket di bawah ini. Lihat halaman launchpad untuk instruksi konfigurasi tambahan.

Lihat di sini untuk rilis stabil:

Selalu ingat bahwa AKP disediakan oleh masyarakat, Anda harus menyadari risiko yang mungkin terjadi sebelum hanya menambahkan AKP.


10
2017-07-08 00:02



repo saiarcot895 sudah ketinggalan zaman. - Evan Carroll