Pertanyaan Bagaimana cara membuat Guake memulai saat login?


Saya harus menginstal ulang Ubuntu dan selalu menggunakan Guake Terminal dan itu selalu dimulai ketika desktop muncul dan saya hanya menekan F12 dan itu melakukan semua yang harus saya lakukan.

Tetapi sekarang tidak dimulai secara otomatis. Saya mencari jawaban tetapi tidak ada yang berhasil. Adakah yang punya ide bagaimana mengatasinya? Akan sangat menyenangkan menggunakannya sebelumnya;)


35
2017-10-30 20:43


asal


Ini berhasil bagi saya askubuntu.com/questions/136559/… - jblaya


Jawaban:


Goto System -> Preferences -> Startup Applications.

atau

Dash -> Type: Startup Applications

Itu Preferensi Aplikasi Startup jendela terbuka. Kemudian, klik masuk Menambahkan, beri nama untuk aplikasi di Nama field ("Guake" itu cukup), dan kemudian ketik "guake" tanpa tanda kutip di Perintah lapangan dan klik Menambahkan. Kemudian tutup Preferensi Aplikasi Startup jendela dan restart mesin, sekarang Guake harus mulai secara otomatis saat login.

sumber


44
2017-07-27 14:10



Guake dapat ditemukan di sini: / usr / bin / guake (jika diperlukan), yang lain ketik saja seperti kata Chechus ;-) - TungstenX
Ini bekerja dengan baik untuk saya pada 16.04. - JamesBB


sudahkah Anda mencoba menambahkannya ke aplikasi startup (cari "aplikasi startup")

Jika sudah, coba tambahkan file .desktop ke / etc / xdg / autostart /

Anda dapat melakukan ini dengan perintah berikut

sudo ln -s /usr/share/applications/guake.desktop /etc/xdg/autostart/

Ini hanya contoh, saya tidak tahu apa file .desktop guake dinamai tetapi Anda dapat dengan mudah mencari tahu dengan melihat di peta: / usr / share / applications /

Jika kebetulan itu tidak bekerja dengan baik maka ada satu solusi lain yang dapat Anda coba dengan menambahkan perintah berikut ke aplikasi startup

bash -c "sleep 10 && guake"

jika tidak berhasil cobalah memvariasikan waktu tidur karena itu tergantung pada kecepatan sistem Anda tetapi biasanya 10 detik akan bekerja dengan baik

saya harap ini membantu


15
2017-10-30 20:59



Saya mencobanya dengan Aplikasi Startup dan tidak berfungsi lebih awal, sama sekarang. Tetapi menambahkan file desktop memecahkan masalah! ;) Terima kasih banyak ! - Karim


Gunakan ini:

sudo cp /usr/share/applications/guake.desktop /etc/xdg/autostart/

4
2017-07-11 11:32





Ini membantu saya:

Guake Tidak Mulai Saat Sesi Mulai

Dalam preferensi Guake, hapus centang Aktifkan pemberitahuan saat memulai, dan tambahkan jalur lengkap (mis. `/ Usr / bin / guake) ke aplikasi startup.


3
2017-12-16 04:09





locate guake.desktop lalu lakukan,

$ cp /usr/share/applications/guake.desktop ~/.config/autostart/
$ echo "X-GNOME-Autostart-enabled=true" >> guake.desktop

0
2018-02-08 03:57