Pertanyaan Apa cara yang benar untuk menginstal proprietary Video Driver ATI Catalyst (fglrx) langsung dari AMD?


Saya berencana melakukan instalasi Ubuntu baru dan ingin tahu apa cara yang benar untuk menginstal ATI Catalyst Video Driver?


Ada beberapa jawaban yang valid untuk pertanyaan ini yang mencakup beberapa versi Ubuntu. Untuk kenyamanan Anda, indeks masing-masing di bawah ini:


161
2018-04-22 19:51


asal


Ingin memperbarui ini untuk 14.10? Terima kasih banyak! - Torben Gundtofte-Bruun
dan untuk 16.04? ... - Boris


Jawaban:


14.04 / 14.10 - Memasang driver dari situs web AMD

Pertama, pastikan OS Ubuntu Anda adalah yang terbaru. Untuk memeriksanya, klik ikon daya di sudut kanan atas. Dari menu pilih 'Tentang komputer ini'. Sekarang periksa apakah ada tombol 'Instal pembaruan' (ini mungkin muncul setelah beberapa detik setelah tombol 'Memeriksa pembaruan') yang dapat digunakan untuk memperbarui seperti yang ditunjukkan di bawah ini. Jika tidak, sistem Anda sudah diperbarui.


(Pertama Anda mungkin melihat ini) enter image description here

(Lalu ini) enter image description here

(Setelah menekan 'Instal Pembaruan' Anda akan melihat ini) enter image description here


Anda juga dapat menggunakan perintah terminal seperti yang ditunjukkan di bawah ini untuk memperbarui:

sudo apt-get update && sudo apt-get upgrade
  • Lalu pergi ke Situs web AMD, pilih driver secara manual, dan unduh. Jika Anda tidak yakin driver mana yang harus dipasang, Anda dapat menginstal 'Driver detecting software' di OS Windows Anda dan lihat driver yang harus Anda instal.

  • Periksa catatan rilis dan catatan penginstal driver mana yang akan Anda instal tanpa gagal. Lihat apakah Anda OS memenuhi semua persyaratan sistem yang disebutkan dalam catatan rilis.

  • Kemudian ikuti langkah-langkah di catatan penginstal untuk menginstal driver Anda.

CATATAN:

1: Jika Anda menginstal driver yang salah (atau membuat kesalahan lain dengan menginstal driver), Unity mungkin macet atau Anda mungkin mendapatkan masalah "Sistem berjalan dalam mode grafik rendah" (atau beberapa masalah lainnya). Apa pun masalahnya, Anda harus terlebih dahulu menghapus driver yang Anda instal. Untuk ini, mulailah sesi tty dengan menekan CTRL+ALT+F1. Kemudian gunakan perintah ini:

sudo aticonfig --uninstall

Ini harus menghapus driver Anda. Jika tidak merujuk ini . Sekarang gunakan perintah:

sudo shutdown -r now

untuk mem-boot ulang sistem Anda. Ini akan membantu Anda untuk kembali ke kesatuan tanpa masalah. Sekarang Anda dapat kembali ke situs AMD, dapatkan driver dan instal yang didukung.

Jika ini tidak menyelesaikan masalah Anda merujuk pada pertanyaan-pertanyaan ini mungkin berguna:

2: Juga jika Anda tidak tahu apakah OS Anda memenuhi persyaratan sistem pengemudi yang disebutkan dalam catatan rilisnya, maka perintah berikut mungkin membantu:

  1. uname -a : akan memberi tahu Anda tentang Kernel Anda
  2. Xorg -version  : akan memberi tahu Anda tentang Xorg Anda
  3. ldd --version  : akan memberi tahu Anda glibc Anda

Juga tidak perlu OS Anda harus ditentukan dalam catatan rilis. Lihat saja apakah Anda memenuhi persyaratan sistem dan apakah kartu grafis Anda disebutkan dalam catatan rilis.

3: Pastikan Anda memperbarui OS Anda sebelum menginstal driver grafis Anda seperti yang disebutkan di atas. Meskipun OS Anda mungkin mendukung driver Anda sebelum memperbarui, setelah pembaruan OS Anda mungkin tidak.

4: Juga jangan kaget jika penginstal driver Anda muncul seperti ini (tanpa teks apa pun):

enter image description here

Dalam hal ini lihat catatan penginstal dan dengan bantuan dari tangkapan layar yang disediakan di sana, instal driver Anda.

P.S .:

Menurut pendapat saya, driver open source default melayani semua kebutuhan normal komputasi. Jadi instal driver proprietary hanya jika Anda benar-benar membutuhkannya (seperti jika Anda gamer 'techy' atau sesuatu). Juga, jika Anda mencoba untuk menginstal driver eksklusif Anda hanya untuk mendapatkan resolusi layar maksimum Anda, maka Anda mungkin merujuk ini menjawab.


31
2018-03-18 08:13



Jawaban yang sangat lengkap! - Charles Green
Anda mengatakan "Jika Anda tidak yakin driver mana yang harus dipasang", tetapi saya sepertinya tidak memiliki banyak pilihan di driver. Ketika saya mengklik "Linux (32-bit & 64-bit)", satu-satunya driver yang ditawarkan adalah driver proprietary yang sama yang ditawarkan melalui dialog "Additional Drivers" dan mereka tidak berfungsi dengan baik. - Peter Raeves
Yap itu pasti masalah dengan amd, driver beta yang belum pernah dirilis mereka sudah ketinggalan zaman - Nick Bailuc
Sayangnya, sepertinya begitu tidak mungkin menggunakan Ubuntu 14.04 dengan beberapa kartu ATI Graphic (mis: ATI RadeonHD 2x00 - 4xx0 kartu) dari wiki ini. Solusinya adalah dengan menggunakan Ubuntu 12.04 untuk kartu-kartu ini. - Boris
Jawabannya di sini membantu saya: askubuntu.com/a/568524/178596 - Wilf


Instruksi berikut menjelaskan cara menginstal driver video ATI Catalyst terbaru dari Ubuntu 12.04 LTS (Precise Pangolin).

Catatan

AMD telah merilis Katalis 12.8 driver untuk sistem Linux di   Agustus membawa beberapa perbaikan dan perbaikan bug. Driver ini didasarkan pada rilis fglrx 8.982, dan ini meningkatkan dukungan untuk Ubuntu 12.04 LTS.


Untuk tetap up to date dengan informasi driver terbaru selalu mengacu Situs web resmi AMD karena pembaruan diterbitkan cukup teratur.

Menginstal driver AMD / ATI Catalyst untuk 12.04 LTS

Diuji: v12.4, v12.6, v12.8


Informasi Penting dan Persiapan

Hanya gunakan petunjuk ini jika Anda telah memilih TIDAK untuk menggunakan binari Ubuntu resmi.

  • Jika Anda ingin menggunakan binari Ubuntu resmi atau ingin menginstal driver video ATI Catalyst terbaru untuk versi Ubuntu sebelumnya, arahkan ke jawab pertanyaan ini dan ikuti instruksi.

Sebelum memutuskan, periksa apakah Ubuntu mendukung kartu video Anda sini.

  • Jika saat ini Anda menggunakan binari Ubuntu resmi dan ingin menginstal driver video ATI Catalyst terbaru ada prasyarat untuk membersihkan beberapa file. Sebelum melanjutkan dengan instruksi ini. Kamu bisa Melewatkan langkah untuk membersihkan jika Anda memiliki instalasi baru Ubuntu 12.04.

Menghapus (membersihkan) driver yang ada

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Instal dependensi ini

Anda perlu menginstal beberapa dependensi ke sistem Anda, lakukan ini dengan menjalankan ini di Terminal:

sudo apt-get install build-essential cdbs fakeroot dh-make debhelper debconf libstdc++6 dkms libqtgui4 wget execstack libelfg0 dh-modaliases

Untuk 64-bit Saja

sudo apt-get install ia32-libs-multiarch i386 lib32gcc1 libc6-i386

Menginstal driver ATI / AMD terbaru

Unduh driver yang sesuai untuk mesin Anda di sini dari Situs AMD / ATI dan kemudian masukkan yang berikut ini ke terminal (ingat untuk menavigasi ke tempat Anda mengekstraksi driver sebelumnya dan pastikan tidak ada file .run lain yang ada di folder itu):

sudo sh *.run --buildpkg Ubuntu/precise

Jika diperlukan, jendela pengelola paket akan membuka dan menginstal beberapa dependensi dan setelah beberapa saat membuat empat paket .deb berikut ini:

fglrx_8.961-0ubuntu1_amd64.deb
fglrx-amdcccle_8.961-0ubuntu1_amd64.deb
fglrx-dev_8.961-0ubuntu1_amd64.deb

Catatan: Ini juga akan membuat file bernama fglrx-installer_8.961-0ubuntu1_amd64.changes. Jika Anda ingin Anda dapat membaca file ini untuk mengetahui perubahan yang telah dipengaruhi melalui Katalis AMD / ATI dan informasi terkait.

Untuk menginstal file .deb yang dibuat, ketik:

sudo dpkg -i *.deb

Catatan: Jika ada paket yang rusak, buka Synaptic Package Manager dan buka Edit -> Perbaiki Paket Rusak. Jika Anda baru mengenal Ubuntu, rusak di sini berarti bahwa beberapa paket dependen belum diinstal. Setelah Anda menyelesaikan masalah seperti yang ditunjukkan di atas melalui Synaptic Package Manager, masalah paket yang rusak harus diselesaikan.

Dilanjutkan dengan instalasi, ketik:

sudo aticonfig --initial

Sebelum me-reboot komputer Anda: Jika Anda menggunakan versi beta, Anda mungkin ingin menghapus watermark AMD "Testing". Jika tidak, lewati blok instruksi selanjutnya.

Versi beta: Menghapus watermark AMD "Testing"

Edit file tanda tangan ATI melalui "nano" atau "gedit":

sudo nano /etc/ati/signature

ATAU

sudo gedit /etc/ati/signature

Dengan mengganti baris "UNSIGNED" dengan kode berikut:

9777c589791007f4aeef06c922ad54a2:ae59f5b9572136d99fdd36f0109d358fa643f2bd4a2644d9efbb4fe91a9f6590a145:f612f0b01f2565cd9bd834f8119b309bae11a1ed4a2661c49fdf3fad11986cc4f641f1ba1f2265909a8e34ff1699309bf211a7eb4d7662cd9f8e3faf14986d92f646f1bc

Pastikan untuk menyimpan sebelum / pada penutupan file.

Itu akan menghapus watermark AMD "Testing" (yang Anda tidak akan pernah melakukannya   lihat) dari kanan bawah layar Anda ketika Anda reboot   (sumber).

Sekarang maju dan reboot komputer Anda.

Jika semuanya benar, driver fglrx yang sesuai dengan AMD / ATI Catalyst akan diinstal dan bekerja pada sistem Anda. Untuk mengonfirmasi driver bekerja membuka terminal dan mengetik:

fglrxinfo

Anda harus mendapatkan hasil yang serupa dengan yang berikut:

display: :0  screen: 0
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 4300/4500 Series
OpenGL version string: 3.3.11631 Compatibility Profile Context

Catatan: Jika Anda melihat penyebutan MESA dalam output, driver fglrx belum diinstal dengan benar. Lihat bagian pemecahan masalah untuk lebih jelasnya

Anda dapat membuat perubahan konfigurasi melalui Pusat Kontrol Katalis AMD / ATI. Ini dapat ditemukan di menu Aplikasi Anda atau Anda dapat meluncurkannya melalui terminal seperti ini:

sudo amdcccle

CATATAN PENTING:

Sadarilah bahwa ketika Anda menginstal fglrx secara manual, ini dapat secara halus merusak sistem Anda, karena sistem pengemasan tidak dibuat sadar akan perubahan Anda.

Itu Landasan peluncuran pengembang mendapatkan banyak laporan bug dari pengguna yang melakukan ini dan kemudian menemukan setelah beberapa peningkatan bahwa sistem mereka mulai bertingkah aneh karena sisa-sisa fglrx tersebut.


107
2018-05-01 09:52



Asal tahu saja, garisnya sudo sh amd-driver-installer-*.run --buildpkg Ubuntu/precise dapat diganti dengan sudo sh ./*.run --buildpkg Ubuntu/precise - Adam F
Pada Ubuntu 12.10 dengan Beta Driver 13.3, perbaikan tanda air / etc / ati / signature hanya bekerja saat kode dimasukkan TANPA baris baru di bagian akhir dan TANPA spasi kosong apa pun. Ketika saya menyalin dan menempel saya tidak sengaja mengambil beberapa spasi & itu tidak berhasil pada awalnya. - Toby J
TAMBAHKAN "tidak perlu untuk sistem 32-bit" TENTANG "sudo apt-get install ia32-libs" KARENA TAUTAN: "askubuntu.com/questions/143904/…;. KOMENTAR DIMASUKKAN SEGERA. KELUAR? [Y / n] - yinon
Ini bekerja dengan sangat baik! - Alejandro Sazo
Saya mencoba menggunakan ini untuk menginstal driver terbaru (13.1) dan mendapat kesalahan "BadRequest" saat pengujian glxinfo(detail di sini notepad.cc/maugixu11). Di manakah bagian bagian pemecahan masalah itu? - phunehehe


Menginstal Driver Catalyst ATI untuk 12.10

UPDATE Penting (22 Oktober 2012)

Driver AMD Catalyst terbaru versi 12.9 tidak dapat digunakan   dengan Ubuntu 12.10 Jika Anda memiliki kartu seri AMD Radeon HD 2xxx-4xxx.

Driver untuk kartu ini sekarang tersedia di cabang terpisah yang disebut   seri warisan. Sayangnya driver legacy ini (versi 12.6) miliki   belum diperbarui untuk bekerja dengan Ubuntu 12.10. Ubuntu 12.10 dilengkapi dengan   xorg 1.13 sementara driver ini memiliki dukungan untuk xorg 1.12 yang lebih lama. Jadi jika   Anda ingin menginstal driver ini di Ubuntu 12.10, Anda harus   lakukan downgrade ke xorg 1.12.

Sumber dan dapatkan Driver Legacy di sini (jika catatan di atas berlaku untuk Anda


INSTRUKSI

Hapus dahulu pengandar AMD saat ini dengan dua perintah ini:

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev* xorg-driver-fglrx

catatan: Anda perlu menginstal driver (mengikuti petunjuk di bawah) tetapi pertama-tama tambahkan dependensi yang sama seperti yang dijelaskan dalam jawaban di atas untuk 12.04LTS.

Mulai sekarang instalasi ATI Catalyst v # dengan perintah-perintah ini pada Ubuntu 12.10 atau yang lebih lama:

cd /tmp && wget -O amd-driver-12-6-x86_64.run http://www2.ati.com/drivers/linux/amd-driver-installer-12-6-x86.x86_64.run
chmod +x amd-driver-12-6-x86_64.run
sudo sh amd-driver-12-6-x86_64.run

Kemudian ikuti petunjuk penyiapan:

Jalankan selanjutnya perintah ini untuk menyelesaikan instalasi:

sudo aticonfig --initial -f

Kemudian reboot sistem Anda:

sudo reboot

Itu dia!


44
2018-04-27 17:48



Apakah driver 12.10 ATI berfungsi? - jrg♦
@jrg Saya telah mempertahankan Q & A ini dan yang terbaru terkait dengan apa yang telah saya uji. Saya belum menguji 12.10 ATI, jadi jawabannya adalah saya tidak tahu. Saya memiliki beberapa hal lain yang terjadi dan tidak akan membahas ini untuk sementara waktu (saya yakin 12.11 Driver juga tersedia) - stephenmyall
Dengan kartu 5670 hd saya harus melewati driver 12.10 sepenuhnya dan menginstal beta 12.11. Instruksi di sini askubuntu.com/a/206025/55564. Dengan Quantal Quetzal, driver ati 12.10 tidak kompatibel dengan kesatuan dan setelah login compiz akan crash. - thelastshadow
Driver AMD sekarang untuk Linux adalah ... versi 13.1 link. Saya akan mencoba dan memperbarui T & J ini. - Crimbo
Saya sekarang telah memperbarui T & J ini ... menunggu @stephen untuk mendorong perubahan. - Crimbo


Menginstal Driver Catalyst ATI untuk 13.04

Instruksi ini akan menginstal Catalyst v13.4, untuk melihat driver terbaru yang tersedia, kunjungi Situs AMD Resmi

Instruksi

Periksa kartu Anda

Hanya kartu RadeonHD yang didukung oleh driver Catalyst.

Untuk mengetahui kartu yang dipasang di sistem Anda, ketik perintah berikut di terminal:

lspci | grep VGA

Ini mungkin menunjukkan kartu grafis Anda.

Sebelum melanjutkan silakan baca dulu! Kartu Radeon yang mana tidak lagi didukung oleh ATI's Catalyst:

  • Kartu yang tidak lagi dapat menggunakan driver AMD Catalyst dan terbatas untuk driver sumber terbuka:

    ATI Radeon 9500-9800, Xpress200-1250, 690G, 740G, X300-X2500, Mobilitas RadeonHD 2300

  • Kartu yang tidak berfungsi dengan AMD Catalyst dalam versi Xserver yang lebih baru daripada v1.13 dan Linux Kernel yang lebih baru dari v3.5:

    ATI RadeonHD 2x00 - 4xx0 kartu

    Kartu-kartu ini dapat menggunakan driver Catalyst Legacy, tetapi hanya jika Anda menurunkan versi Xserver Anda. Ini dapat dilakukan dengan sangat mudah dengan mengikuti instruksi yang diberikan di Landasan peluncuran. PPA ini mengecilkan Xserver dan menginstal versi fglrx yang ditambal yang mendukung versi kernel 3.5.

Menghapus (membersihkan) driver yang ada

sudo sh /usr/share/ati/fglrx-uninstall.sh
sudo apt-get remove --purge fglrx fglrx_* fglrx-amdcccle* fglrx-dev*

Instal Dependensi

  • Untuk sistem 32-bit:

    sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4
    
  • Untuk sistem 64-bit:

    sudo apt-get install build-essential cdbs dh-make dkms execstack dh-modaliases linux-headers-generic fakeroot libqtgui4 lib32gcc1
    

Unduh paket Catalyst

cd ~/
mkdir catalyst
cd catalyst/

Agar driver terbaru diinstal, periksa apakah v13.4 adalah yang terbaru yang ditawarkan AMD Webpage, jika v13.4 bukan yang terbaru Anda mungkin ingin mengunduh driver secara manual dari sana, ekstrak file zip ke ~ / catalyst / folder dan kemudian lewati dua perintah pertama berikut dan jalankan yang terakhir menggantikan nama paket dengan nama dari yang diekstrak dalam ~ / katalis / folder

wget http://www2.ati.com/drivers/linux/amd-catalyst-13.4-linux-x86.x86_64.zip
unzip amd-catalyst-13.4-linux-x86.x86_64.zip
chmod +x amd-catalyst-13.4-linux-x86.x86_64.run

Instal Driver

Navigasikan ke paket yang diekstraksi (~/catalyst/), pastikan itu satu-satunya .run file di folder itu, dan ketik perintah berikut

sudo sh *.run --buildpkg Ubuntu/raring

Jendela AMD Catalyst akan terbuka untuk menyebarkan paket .deb menunggu hingga selesai dan kemudian jalankan perintah ini untuk melanjutkan:

sudo dpkg -i fglrx*.deb

Konfigurasi

  • Konfigurasi Generik

    Ini akan berhasil bagi kebanyakan orang

    sudo aticonfig --initial -f
    
  • Minimal Config

    File /etc/X11/xorg.conf sangat dasar mungkin apa yang Anda butuhkan jika Anda memiliki kartu baru yang tidak sepenuhnya didukung oleh aticonfig. Di sini mengikuti keseluruhan file xorg.conf minimal untuk Radeon HD 6870:

    Section "Device"
     Identifier "ATI radeon 6870"
     Driver "fglrx"
    EndSection
    
  • X2 / Kartu GPU Ganda

    Hanya gunakan jika Anda memiliki kartu X2 (mis. 4870X2 atau 5970) !! Jangan gunakan untuk dua kartu terpisah dalam baku tembak !!


32



Sudahkah Anda menguji ini? Dengan model apa? Apa hasil Anda? - Lucio
Ya, saya memiliki Radeon HD 7970, Ubuntu 13.04 64-bit, bekerja dengan sempurna, meskipun saya membaca tentang orang-orang yang tidak menghapus (driver) yang ada dan memiliki masalah pada saat start-up. Saya menggunakan Blender untuk pemodelan dan simulasi 3D, kinerja meningkat ketika berhadapan dengan modifikasi bawah permukaan (yaitu lebih banyak poligon di tempat kejadian). - Rodrigo Martins
amdconfig dan aticonfig adalah perintah yang sama, Anda dapat menggunakan keduanya. Saya lebih suka menggunakan aticonfig karena, tidak tahu mengapa, beberapa sistem dapat mengembalikan ini: amdconfig: command not found jadi lebih baik terus aticonfig, meskipun menggunakan yang lain tidak akan membuat perbedaan. - Rodrigo Martins
@RodrigoMartins terima kasih atas penjelasan Anda. Saran saya adalah untuk menggarisbawahi atau paragraf tebal tentang kartu yang tidak didukung. Mungkin ini harus menjadi bagian dari instruksi, sebagai titik pertama "periksa apakah kartu Anda didukung" dengan perintah siap untuk mendapatkan model kartu. Saya baru saja kehilangan 2 jam hidup saya dan kemudian saya membaca paragraf tentang kartu yang tidak didukung <facepalm>. Solusi dengan Tomasz Makarewicz PPA hebat, bekerja sempurna (downgrade XServer) ... - s3m3n
Jika saya berubah sudo sh *.run --buildpkg Ubuntu/raring untuk sudo sh *.run --buildpkg Ubuntu/saucy akankah instruksi yang sama ini berlaku untuk 13.10? - Chris Carter


Masih ada pendekatan lain. Kami mempertahankan PPA yang disebut x-updates yang menyediakan driver terbaru untuk rilis stabil.

https://launchpad.net/~ubuntu-x-swat/+archive/x-updates?field.series_filter=precise

Ini benar-benar cara terbaik untuk memperbarui driver sejak: 

a) jauh lebih mudah untuk menginstal (cukup menyalakan ppa dan meningkatkan),

b) tidak akan merusak sistem Anda saat Anda meningkatkan,

c) Anda masih dapat mengajukan laporan bug dan mengharapkan dukungan dari Ubuntu.

Sayangnya, seperti yang Anda lihat, kami tidak memiliki -fglrx di sana untuk tepat, dan versi yang kami miliki untuk rilis sebelumnya sedikit tertanggal.

Ini karena pengelola resmi seperti saya cenderung malas ... ahem sibuk dengan rilis pengembangan dan / atau perbaikan bug untuk LTS, jadi jangan sering memperbarui PPA ini. Namun, kami sangat mendorong dan mendukung anggota masyarakat untuk membantu kami mempertahankan PPA ini. Kami memiliki prosedur yang semuanya didokumentasikan sampai ke tingkat bahwa itu sebagian besar menekan tombol; jika Anda dapat memahami dan melakukan langkah-langkah yang dijelaskan dalam jawaban lain di sini, dan Anda tahu cara menggunakan AKP, dan memiliki sistem ATI Anda dapat menguji paket Anda, Anda sudah memiliki keterampilan yang diperlukan. Ini hanya masalah mengenal Anda sehingga kami dapat mempercayai Anda. Kami akan dengan senang hati membina dan membimbing Anda, semua yang perlu Anda bawa adalah perhatian dan dedikasi.

Tentu saja, jika Anda hanya tertarik untuk memperbarui mesin Anda sendiri, ini semua mungkin terdengar seperti banyak usaha ekstra. Namun, hanya membutuhkan satu sukarelawan untuk mengambil tugas ini dan kemudian menyederhanakan hidup semua orang. Lihat berapa banyak tampilan yang telah didapat sejauh ini - lebih dari 10.000. Jadi satu sukarelawan di sini dapat membuat perbedaan yang sangat besar.


8



Ketika saya mencoba menambahkan AKP, saya mendapatkan ini: Cannot access PPA (https://launchpad.net/api/1.0/~ubuntu-x-swat/+archive/x-update) to get PPA information, please check your internet connection. Saya terhubung ke Internet, saya dapat memposting komentar ini hanya karena saya terhubung: P - Aman Alam
Tautan itu menyebutkan Nvidia & bukan ATI?!? - fleamour
Saya mendapatkan error berikut: sh: 0: Tidak dapat membuka /usr/share/ati/fglrx-uninstall.sh - James
Jika menginstal ok, Anda dapat mengabaikan kesalahan itu. Saya pikir penginstal memeriksa itu untuk mendeteksi instalasi sebelumnya. Jika ini mencegah Anda menginstal driver, kemudian mengajukan laporan bug. - Bryce