Pertanyaan Bagaimana cara saya memutar film di Google Play?


Saat mencoba memutar film yang saya beli dari Google Play, pemutar film (sama berbasis Flash yang digunakan oleh YouTube) memunculkan pesan kesalahan berikut ini dengan latar belakang TV-statis palsu:

Terjadi kesalahan. Silakan Coba Lagi Nanti.

Ini sangat mengesalkan karena saya baru saja membayar uang REAL ($ 3,99) untuk menonton film, bukannya, Anda tahu, pergi ke tempat gelap untuk mengunduhnya secara gratis.

Semua video YouTube lainnya bermain dengan baik untuk saya, termasuk trailer Google Play freaking untuk film yang saya beli! Sheesh. Saya mencari solusi di Google, tetapi saya rasa Google Play terlalu canggih untuk Ubuntu, karena sebagian besar solusi (dalam Forum Ubuntu, misalnya) merekomendasikan menginstal plugin Firefox khusus Linux yang disebut Flash-Aid yang pada dasarnya menjalankan serangkaian perintah shell yang dapat dikonfigurasi untuk memastikan bahwa Anda memiliki Flash terbaru dari Adobe terinstal, dan bahwa Anda tidak memiliki salah satu dari implementasi bebas yang mungkin bertentangan Flash terpasang (Gnash, dll). Cukuplah untuk mengatakan, menginstal dan menjalankan Flash-Aid tidak membantu.

Selain itu, saya ingin menambahkan, saya mengalami pesan kesalahan yang sama mencoba memutar film di Chromium.


20
2017-07-22 16:23


asal


Saya pikir Anda perlu melaporkan masalah ini ke Google, karena ini bukan pertanyaan yang tepat untuk Tanya Ubuntu, tetapi masalah dengan perangkat lunak dari Google yang bukan bagian dari Ubuntu itu sendiri. - dobey
Bukankah Anda juga memposting ini larutan?
dobey dan vasa1, ya dan ya. Saya diposting di sini dengan maksud untuk menjawab pertanyaan saya sendiri (karena saya telah berjuang untuk menemukan jawabannya melalui Google sebelumnya dan berpikir ini mungkin dapat membantu seseorang di masa depan), tetapi saya harus menunggu 8 jam wajib untuk pengguna pertama kali dari Ask Ubuntu untuk menjawab pertanyaan saya sendiri. - Justin Watt


Jawaban:


Menjawab pertanyaan saya sendiri karena saya tidak dapat menemukan solusi di mana pun di Internet, dan akhirnya saya harus beralih ke dukungan Google, yang sangat menanggapi dengan solusi!

Mereka mengarahkan saya ke halaman dukungan Adobe berikut:

Masalah memutar konten video yang dilindungi | Ubuntu Linux, Flash Player 11

Yang telah saya jalankan 3 perintah berikut untuk menginstal lapisan abstraksi perangkat keras yang diperlukan dan menghapus beberapa data Flash cache.

sudo apt-get install hal
cd ~/.adobe/Flash_Player
rm -rf NativeCache AssetCache APSPrivateData2

Saya bisa memutar film DRM-test mereka (Grr, DRM), jadi saya kira itu bekerja ...


26
2017-07-23 13:41



Terima kasih banyak, ini juga membantu Chrome. Alih-alih menghapus folder spesifik itu, saya membersihkan folder ~ / .adobe / Flash_Player dan film mulai diputar. - Mendhak
Terima kasih, saya punya masalah yang sama dan mengikuti langkah-langkah ini memecahkannya untuk saya! Sekarang hanya perlu mencari tahu mengapa kualitas video layar penuh buruk ... - Suman
Ini bekerja untuk saya beberapa minggu yang lalu, tetapi sekarang pemain mengatakan bahwa "Saya perlu memutakhirkan flash". Versi flash Chrome tidak menampilkan pesan ini tetapi hanya penyangga selamanya. - Eponymous
Tidak pernah mendengar ada solusi yang melibatkan penghapusan file, tetapi itu berhasil. - stu
Tidak bekerja untuk saya di Ubuntu 14.04, menggunakan Firefox 42 dan Flash 18,0,0,160: Saya hanya mendapatkan kotak yang mengatakan "Dowloading perpustakaan akses Flash", dan itu tergantung di sana, tidak pernah melangkah lebih jauh. By the way, tidak ada lagi hal paket di Ubuntu 14.04, dan tampaknya ada info-hal paket sebaliknya. - Hibou57


Mulai hari ini, 10 Oktober 2013, menggunakan Google Chrome versi 30.0.1599.66, saya dapat menonton film Google Play berbayar menggunakan pemutar HTML 5, bukan Flash tanpa masalah.

Anda harus pergi ke ini link dan aktifkan HTML5 di youtube. Setelah itu Google Play film di Chrome akan menggunakannya bukan Flash Player.

Firefox tidak terlihat berfungsi, ia mencoba untuk memuat pemain HTML5 tetapi gagal dan default ke Flash Player.


7
2017-10-08 20:50