Pertanyaan Ekstensi Ubuntu 16 php5.6 gd


Saya menjalankan ubuntu 16 dan saya mencoba menginstal GD ekstensi php5.6.

Saya mengerti bahwa php5.6 tidak tersedia lagi di repositori ubuntu default. Saya mengikuti Bagaimana saya bisa melakukan downgrade dari PHP 7 ke PHP 5.6 pada Ubuntu 16.04? menginstal php5.6 di komputer saya. Tetapi untuk situs drupal saya, ekstensi GD php diperlukan.

Namun itu tidak di repo yang diusulkan. Dapatkah seseorang mengarahkan saya ke repo yang benar di mana saya masih dapat mengunduh / memasang ekstensi GD? Atau metode alternatif karena saya tidak menemukannya.


19
2018-06-17 08:45


asal




Jawaban:


Ini tersedia dari ppa:ondrej/php.

apt-get install php5.6-gd

akan menginstal GD untuk PHP 5.6


35
2018-06-18 13:46



sudo apt-get install php7.0-gd bekerja untukku. Terima kasih untuk pola pemasangannya! - revelt